Scheduled for February 03, 2024 at 4:30 PM – February 04, 2024 at 12:30 AM
Affects
FINANCE
Under maintenance from 4:30 PM to 12:30 AM
Credit Report Equifax
Under maintenance from 4:30 PM to 12:30 AM
Updates
Completed
February 04, 2024 at 12:30 AM
Completed
February 04, 2024 at 12:30 AM
Maintenance has completed successfully
In progress
February 03, 2024 at 4:30 PM
In progress
February 03, 2024 at 4:30 PM
Maintenance is now in progress
Planned
February 03, 2024 at 4:30 PM
Planned
February 03, 2024 at 4:30 PM
Hello Team
We would like to inform you about a planned maintenance from Equifax for our Credit Report APIs, scheduled to take place from February 3, 2024, at 10:00 PM IST to February 4, 2024, at 6:00 AM IST.
If you have any urgent concerns or queries regarding this maintenance activity, please feel free to reach out to our support team at techsupport@surepass.io. We appreciate your understanding and cooperation as we strive to improve our services.