Scheduled for February 01, 2024 at 8:05 PM – February 02, 2024 at 2:00 AM
Affects
MERCHANT
Under maintenance from 8:05 PM to 2:00 AM
GSTIN Verification
Under maintenance from 8:05 PM to 2:00 AM
GSTIN Advanced Verification
Under maintenance from 8:05 PM to 2:00 AM
Updates
Completed
February 02, 2024 at 2:00 AM
Completed
February 02, 2024 at 2:00 AM
Maintenance has completed successfully
In progress
February 01, 2024 at 8:05 PM
In progress
February 01, 2024 at 8:05 PM
Maintenance is now in progress
Planned
February 01, 2024 at 8:05 PM
Planned
February 01, 2024 at 8:05 PM
Hello Team
We would like to inform you about a planned maintenance from Upstream for our GST APIs, scheduled to take place from February 2, 2024, at 01:00 AM IST to February 2, 2024, at 7:30 AM IST.
If you have any urgent concerns or queries regarding this maintenance activity, please feel free to reach out to our support team at techsupport@surepass.io. We appreciate your understanding and cooperation as we strive to improve our services.
Thank You Deepak Raj Technical Operations Surepass