Scheduled for February 06, 2024 at 7:02 PM – February 07, 2024 at 1:02 AM
Affects
MERCHANT
Under maintenance from 7:02 PM to 1:02 AM
GSTIN Verification
Under maintenance from 7:02 PM to 1:02 AM
GSTIN Advanced Verification
Under maintenance from 7:02 PM to 1:02 AM
Updates
Completed
February 07, 2024 at 1:02 AM
Completed
February 07, 2024 at 1:02 AM
Maintenance has completed successfully
In progress
February 06, 2024 at 7:02 PM
In progress
February 06, 2024 at 7:02 PM
Maintenance is now in progress
Planned
February 06, 2024 at 7:02 PM
Planned
February 06, 2024 at 7:02 PM
Hello Team
We would like to inform you about a planned maintenance from Upstream for our GST APIs, scheduled to take place from February 7, 2024, at 12:30 AM IST to February 7, 2024, at 6:30 AM IST.
If you have any urgent concerns or queries regarding this maintenance activity, please feel free to reach out to our support team at techsupport@surepass.io. We appreciate your understanding and cooperation as we strive to improve our services.