Scheduled for February 16, 2024 at 7:44 PM – 9:44 PM
Affects
MERCHANT
Under maintenance from 7:44 PM to 9:44 PM
GSTIN Verification
Under maintenance from 7:44 PM to 9:44 PM
GSTIN Advanced Verification
Under maintenance from 7:44 PM to 9:44 PM
Updates
Completed
February 16, 2024 at 9:44 PM
Completed
February 16, 2024 at 9:44 PM
Maintenance has completed successfully
In progress
February 16, 2024 at 7:44 PM
In progress
February 16, 2024 at 7:44 PM
Maintenance is now in progress
Planned
February 16, 2024 at 7:44 PM
Planned
February 16, 2024 at 7:44 PM
Hello Team
We would like to inform you about a planned maintenance from Upstream for our GST APIs, scheduled to take place from February 17, 2024, at 01:15 AM IST to February 17, 2024, at 3:00 AM IST.
If you have any urgent concerns or queries regarding this maintenance activity, please feel free to reach out to our support team at techsupport@surepass.io. We appreciate your understanding and cooperation as we strive to improve our services.
Thank You Deepak Raj Technical Operations Surepass