Surepass - Degraded Performance in ITR Compliance API – Incident details

Degraded Performance in ITR Compliance API

Resolved
Degraded performance
Started 3 months agoLasted less than a minute

Affected

FINANCE

Operational from 2:40 PM to 2:40 PM

ITR Compliance

Operational from 2:40 PM to 2:40 PM

Updates
  • Investigating
    Investigating

    Hello Team
    There is a temporary issue that is currently affecting the performance of our ITR Compliance API.

    Issue: Degraded Performance in ITR Compliance API
    Suspected Reason: Higher average response time and increased failure rate from the upstream.

    Current Status

    Our technical team is actively investigating the issue to identify the root cause and implement a solution. During this time, you may experience slower response times and delays when accessing ITR Compliance details through our API.

    Next Steps

    Our team is working diligently to restore normal operation as quickly as possible. We will provide regular updates on the progress here and other communication channels.

    Thank you for choosing Surepass.
    Sincerely,

    Deepak Raj
    Technical Operations
    Surepass

  • Resolved
    Resolved
    This incident has been resolved.