Surepass - Aadhaar Verification API Degraded Performance – Incident details
All systems operational
Aadhaar Verification API Degraded Performance
Resolved
Degraded performance
Started about 1 year agoLasted less than a minute
Affected
IDENTITY
Operational from 7:35 AM to 7:35 AM
Aadhaar Verification
Operational from 7:35 AM to 7:35 AM
Updates
Investigating
Investigating
Hello Team
There is a temporary issue that is currently affecting the performance of our Aadhaar Verification API.
**Issue: Degraded Performance in Aadhaar Verification API.**
**Suspected Reason: Higher average response time and increased failure rate from the upstream.**
### Current Status
Our technical team is actively investigating the issue to identify the actual root cause and implement a solution. During this time, you may experience slower response times and delays when accessing Aadhaar details through our API.
### Next Steps
Our team is working diligently to restore normal operation as quickly as possible. We will provide regular updates on the progress here and other communication channels.
Thank you for choosing Surepass.
Sincerely,
Deepak Raj
Technical Operations
Surepass
Resolved
Resolved
We are pleased to inform you that the recent performance issue affecting our Aadhaar Verification API has been successfully resolved. We appreciate your patience and understanding during the period of inconvenience.
**Issue: Degraded Performance in Aadhaar Verification API**
**Actual Root cause: Higher average response time and increased failure rate from the upstream.**
**Date and Time of Resolution:** 29 December 2023, 15:05 hours IST
### Current Status
The API is now fully operational, and you can expect normal response times and reliability when accessing Aadhaar details through our API.
Thank you for choosing Surepass.
Sincerely,
Deepak Raj
Technical Operations
Surepass