Scheduled for February 29, 2024 at 6:40 PM – March 01, 2024 at 12:00 AM
Affects
MERCHANT
Under maintenance from 6:40 PM to 12:00 AM
GSTIN Verification
Under maintenance from 6:40 PM to 12:00 AM
GSTIN Advanced Verification
Under maintenance from 6:40 PM to 12:00 AM
Updates
Completed
March 01, 2024 at 12:00 AM
Completed
March 01, 2024 at 12:00 AM
Maintenance has completed successfully
In progress
February 29, 2024 at 6:40 PM
In progress
February 29, 2024 at 6:40 PM
Maintenance is now in progress
Planned
February 29, 2024 at 6:40 PM
Planned
February 29, 2024 at 6:40 PM
Hello Team
We would like to inform you about a planned maintenance from Upstream for our GST APIs, scheduled to take place from March 1, 2024, at 12:10 AM IST to March 1, 2024, at 5:30 AM IST.
If you have any urgent concerns or queries regarding this maintenance activity, please feel free to reach out to our support team at techsupport@surepass.io. We appreciate your understanding and cooperation as we strive to improve our services.