Surepass - Challan - Degraded Performance in Fetch Challan API – Incident details

Challan - Degraded Performance in Fetch Challan API

Resolved
Degraded performance
Started 6 months agoLasted 1 day

Affected

IDENTITY

Degraded performance from 9:30 PM to 10:33 AM

Challan Details

Degraded performance from 9:30 PM to 10:33 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Hello Team
    There is a temporary issue that is currently affecting the performance of our Vehicle Challan details API.

    Issue: Degraded Performance in Challan Details API
    Suspected Reason: Higher average response time and increased failure rate from the upstream.

    Current Status

    Our technical team is actively investigating the issue to identify the root cause and implement a solution. During this time, you may experience slower response times and delays when accessing vehicle challan details through our API.

    Next Steps

    Our team is working diligently to restore normal operation as quickly as possible. We will provide regular updates on the progress here and other communication channels.

    Thank you for choosing Surepass.
    Sincerely,

    Deepak Raj
    Technical Operations
    Surepass