Surepass - Temporay disruptions with all Surepass APIs – Incident details

Temporay disruptions with all Surepass APIs

Resolved
Degraded performance
Started 4 months agoLasted about 1 hour

Affected

IDENTITY

Degraded performance from 3:30 AM to 4:30 AM

Aadhaar Validation

Degraded performance from 3:30 AM to 4:30 AM

Aadhaar Verification

Degraded performance from 3:30 AM to 4:30 AM

Pan Verification

Degraded performance from 3:30 AM to 4:30 AM

Pan Advanced Verification

Degraded performance from 3:30 AM to 4:30 AM

Pan Advanced V2

Degraded performance from 3:30 AM to 4:30 AM

Updates
  • Resolved
    Resolved

    Hi Team,

    The performance issues related to accessing the Surepass APIs have been resolved. Our team identified the root cause as higher latency with the upstream of the PAN APIs, which affected other running services. We have taken the necessary steps to fix the issue, and the APIs are now fully functional.

    Thank you for your patience and understanding.

    Best regards,
    Deepak Raj
    Technical Operations

  • Identified
    Identified

    Hi Team

    We are currently facing some performance issues while accesing the Surepass APIs and are working to resolve it.

    We have identified the root cause to be the higher latency with the upstream of PAN APIs which impacted upon the other of the running services.

    Thank you for your patience.

    Deepak Raj

    Technical Operations