Surepass - Prefill Report V2 API Degraded Performance – Incident details

Prefill Report V2 API Degraded Performance

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

CORPORATE

Degraded performance from 6:46 AM to 7:48 AM

Prefill Report V2

Degraded performance from 6:46 AM to 7:48 AM

Updates
  • Resolved
    Resolved

    We are pleased to inform you that the recent performance issue affecting our Prefill Report V2 API has been successfully resolved. We appreciate your patience and understanding during the period of inconvenience.

    Issue: Degraded Performance in Prefill Report V2 API
    Actual Root cause: Higher average response time and increased failure rate from the upstream.

    Current Status

    The API is now fully operational, and you can expect normal response times and reliability.

    Thank you for choosing Surepass.

    Sincerely,

    Deepak Raj
    Technical Operations
    Surepass

  • Investigating
    Investigating

    Hello Team
    There is a temporary issue that is currently affecting the performance of our Prefill Report V2 API.

    Issue: Degraded Performance in Prefill Report V2 API.
    Suspected Reason: Higher average response time and increased failure rate from the upstream.

    Current Status

    Our technical team is actively investigating the issue to identify the actual root cause and implement a solution. During this time, you may experience slower response times and delays when accessing Prefill Report V2 details through our API.

    Next Steps

    Our team is working diligently to restore normal operation as quickly as possible. We will provide regular updates on the progress here and other communication channels.

    Thank you for choosing Surepass.
    Sincerely,

    Deepak Raj
    Technical Operations
    Surepass