Scheduled for November 25, 2024 at 3:50 PM – 7:02 PM
Affects
FINANCE
Under maintenance from 3:50 PM to 7:02 PM
ITR Compliance
Under maintenance from 3:50 PM to 7:02 PM
Updates
Completed
November 25, 2024 at 7:02 PM
Completed
November 25, 2024 at 7:02 PM
Hello Team
We would like to inform you about a planned maintenance from Upstream for our ITR Compliance APIs, has been completed.
The API and related services are working fine now.
We appreciate your understanding and cooperation as we strive to improve our services.
Thank You Deepak Raj Technical Operations Surepass
In progress
November 25, 2024 at 6:01 PM
In progress
November 25, 2024 at 6:01 PM
Maintenance is now in progress.
Planned
November 25, 2024 at 3:50 PM
Planned
November 25, 2024 at 3:50 PM
Hello Team
We would like to inform you about a planned maintenance from Upstream for our ITR Compliance APIs, scheduled to take place from 25 November, 2024, at 21:20 IST.
If you have any urgent concerns or queries regarding this maintenance activity, please feel free to reach out to our support team at techsupport@surepass.io. We appreciate your understanding and cooperation as we strive to improve our services.
Thank You Deepak Raj Technical Operations Surepass