Surepass - Degraded Performance in Driving License API – Incident details

Degraded Performance in Driving License API

Resolved
Degraded performance
Started about 1 month agoLasted about 7 hours

Affected

IDENTITY

Degraded performance from 11:24 AM to 6:29 PM

Driving License Verification

Degraded performance from 11:24 AM to 6:29 PM

Updates
  • Resolved
    Resolved

    We are pleased to inform you that the recent performance issue affecting our Driving License API has been successfully resolved. We appreciate your patience and understanding during the period of inconvenience.

    Issue: Degraded Performance in Driving License API
    Actual Root cause: Higher average response time and increased failure rate from the upstream.

    Current Status

    The API is now fully operational, and you can expect normal response times and reliability.

    Thank you for choosing Surepass.
    Sincerely,

    Deepak Raj
    Technical Operations
    Surepass

  • Investigating
    Investigating

    Hello Team
    There is a temporary issue that is currently affecting the performance of our driving license details API.

    **Issue: Degraded Performance in Driving License API **
    Suspected Reason: Higher average response time and increased failure rate from the upstream.

    Current Status

    Our technical team is actively investigating the issue to identify the root cause and implement a solution. During this time, you may experience slower response times and delays when accessing driving license details through our API.

    Next Steps

    Our team is working diligently to restore normal operation as quickly as possible. We will provide regular updates on the progress here and other communication channels.

    Thank you for choosing Surepass.
    Sincerely,

    Deepak Raj
    Technical Operations
    Surepass