Surepass - Load Balancer Instance Issue Resolved – Incident details

Load Balancer Instance Issue Resolved

Resolved
Degraded performance
Started 25 days agoLasted 13 minutes

Affected

IDENTITY

Degraded performance from 12:27 PM to 12:40 PM

Aadhaar Validation

Degraded performance from 12:27 PM to 12:40 PM

Aadhaar Verification

Degraded performance from 12:27 PM to 12:40 PM

Pan Verification

Degraded performance from 12:27 PM to 12:40 PM

Pan Advanced Verification

Degraded performance from 12:27 PM to 12:40 PM

Pan Advanced V2

Degraded performance from 12:27 PM to 12:40 PM

Updates
  • Investigating
    Investigating

    I hope this email finds you well.

    I am pleased to inform you that the issue related to the load balancer instance has been successfully resolved. Our team has thoroughly addressed the matter, ensuring the system is now functioning as expected.

    If you encounter any further issues or have additional concerns, please feel free to reach out to us directly.

    Thank you for your patience and understanding during this time.
    Deepak Raj
    Technical Operations
    Surepass

  • Resolved
    Resolved

    I hope this email finds you well.

    I am pleased to inform you that the issue related to the load balancer instance has been successfully resolved. Our team has thoroughly addressed the matter, ensuring the system is now functioning as expected.

    If you encounter any further issues or have additional concerns, please feel free to reach out to us directly.

    Thank you for your patience and understanding during this time.
    Deepak Raj
    Technical Operations
    Surepass

  • Investigating
    Investigating

    I hope this email finds you well.

    We are currently experiencing an issue related to load balancing instances. Our team is actively investigating the matter to identify the root cause and implement an appropriate resolution.

    Thank you for your understanding and support. We will keep you updated on the progress and resolution.
    Deepak Raj
    Technical Operations
    Surepass